
Security researcher amateur. Cert Slayer, Trans, WHOIS witch, nerdy about computer stuff. Hugger of BLÅHAJ. Tweets are personal. @cynthia@blahaj.social she/her
Stockholm, Sweden
Joined December 2017
- Tweets8.3K
- Following439
- Followers1.4K
- Likes5.3K
Pinned Tweet
Meow! 🐈
I am Cynthia! (pronouns she/her)
I like cats and plushies (especially BLÅHAJ) 🦈
Email: [email protected]
WWW: cynthia.re
IRC: ##cynthia @ Libera Chat
*wiggles happily*🐈💜
Cynthia Revström 🏳️🌈 retweeted
We are deeply saddened by the loss of Erik Bais (@erikbais), a pillar of the RIPE community, mentor and friend. We will miss his energy, wisdom, generosity and warm friendship.
ripe.net/publications/news/i…
RIP Erik Bais 🪦
I never knew you very well but you were a prominent member of the networking community and I just met you last week.
I remember briefly talking to you at the first networking conference/event I attended, NLNOG Day 2019.
I'll miss seeing you around...
oh huh, I guess it is that time of year again... though I have pretty much stopped using this account by now
Cynthia Revström 🏳️🌈 retweeted
my little shark wants to be a packet sniffer when he's all grown up like wireshark :3
#Wireshark is 25 years old today! Cheers!
blog.wireshark.org/2023/07/w…
Cynthia Revström 🏳️🌈 retweeted
RFC 9399: Internet X.509 Public Key Infrastructure: Logotypes in X.509 Certificates rfc-editor.org/info/rfc9399
My favourite RFC, RFC6170 has just been obsoleted by RFC9399.
RIP RFC6170 🪦
rfc-editor.org/rfc/rfc9399.h…
Cynthia Revström 🏳️🌈 retweeted
RFC 9402: Concat Notation rfc-editor.org/info/rfc9402
Cynthia Revström 🏳️🌈 retweeted
1/1 The FDIC today created the Deposit Insurance National Bank of Santa Clara to protect insured depositors of Silicon Valley Bank, which was closed this morning by state bank regulators in California. 🧵
fdic.gov/news/press-releases…
Cynthia Revström 🏳️🌈 retweeted
I'm clearly missing some DISCOURSE™, so I just want to say that you probably absolutely should DIY HRT if that's what you want or need.
Regardless of the kind or if you are cis or trans, just look up some basics first and you're probably about as informed as required.
OH "Sometimes privatisation is good because it moves power from someone to the most annoying people, and I can be really fucking annoying."
Cynthia Revström 🏳️🌈 retweeted
I'm also responsible for the creation of the ActivityPub spec (w3.org/TR/activitypub/), it's not fair that Christine gets all the blame 🥺
This quoted post is unavailable.
I guess I have now had this account for 5 years.
I wouldn't be that surprised if I'm not here for the 6 year mark and this turns out to be the last account anniversary for me.
Replying to @bitcynth @MaartjeME
If I follow you on Twitter or we otherwise know each other and you are on the fediverse, please let me know if I missed following you.
I'm now on the fediverse over at blahaj.social/@cynthia / @[email protected]!
I still might end up setting up my own instance soon(tm) but for now I am on there.
Thank you @MaartjeME for letting me onto your instance :)














